Bei Login- oder Registrierungsproblemen

Übersicht Sonstiges Portal

Gehe zu Seite 1, 2  Weiter

Neue Antwort erstellen

D2006

Administrator

Betreff: Bei Login- oder Registrierungsproblemen

BeitragMo, März 06, 2006 13:07
Antworten mit Zitat
Benutzer-Profile anzeigen
Hallo zusammen,

durch das vermehrte Auftauchen von Spambots im Forum mussten wir die Rechte von Gästen auch in diesem Forum starkt dezimieren. Als Gegenargument für diese Aktion ist die Tatsache, dass Leute mit Login- oder Registrierungsproblemen sich ja sonst nicht melden können, immernoch gültig.

Ich hoffe den Spambots ein Schnippchen schlagen zu können, in dem wir nur das Antworten erlauben, nicht aber das Erstellen neuer Threads.

Wichtig:
Solltet ihr die erwähnten Login- oder Registrierungsprobleme haben, so habt ihr hier in diesem Thread die Möglichkeiten, darauf aufmerksam zu machen. Der Übersicht halber werden wir Beiträge löschen, sobald sie vom Tisch sind, die Probleme also gelöst wurden.

Vielen Dank für das Verständnis und die Aufmerksamkeit.

Mit freundlichen Grüßen
D2006

Im Namen der Forenadministration

tft

BeitragDi, Sep 09, 2008 13:05
Antworten mit Zitat
Benutzer-Profile anzeigen
Hallo ....

das ihr das so macht ist ja ganz gut und schön. Nun ist es aber so. Das wenn das Login nicht funktioniert. Man nichtmal hir eine Mail schreiben kann. Ich habe mit FireFox das problem. Das ich mich nicht mer anmelden kann. Diese Mail schreibe ich vom IE aus. Da funktioniert es wie gewohnt.

Gruss TFT
TFT
http://www.optima-code.ch
Monkey,HTML5,CSS3,W 7 64 Bit, 8 GB Ram, GT470, W8 ist Müll !!!!!!

D2006

Administrator

BeitragDi, Sep 09, 2008 13:33
Antworten mit Zitat
Benutzer-Profile anzeigen
Öffne deinen Firefox, geh auf eine neutrale Seite (also nicht das Portal hier).
Gehe auf Extras -> Einstellungen -> Datenschutz -> Cookies anzeigen.
Lösche dort nun alle Einträge bei "blitzforum" und "greatnet".
Starte den Firefox komplett neu! Erst dann sollte der Login wieder funktionieren.
Intel Core i5 2500 | 16 GB DDR3 RAM dualchannel | ATI Radeon HD6870 (1024 MB RAM) | Windows 7 Home Premium
Intel Core 2 Duo 2.4 GHz | 2 GB DDR3 RAM dualchannel | Nvidia GeForce 9400M (256 MB shared RAM) | Mac OS X Snow Leopard
Intel Pentium Dual-Core 2.4 GHz | 3 GB DDR2 RAM dualchannel | ATI Radeon HD3850 (1024 MB RAM) | Windows 7 Home Premium
Chaos Interactive :: GoBang :: BB-Poker :: ChaosBreaker :: Hexagon :: ChaosRacer 2

tft

BeitragDo, Sep 11, 2008 17:05
Antworten mit Zitat
Benutzer-Profile anzeigen
Hallo ...

ja das wars . Danke

Gruss TFT
TFT
http://www.optima-code.ch
Monkey,HTML5,CSS3,W 7 64 Bit, 8 GB Ram, GT470, W8 ist Müll !!!!!!

NightPhoenix

BeitragDo, Sep 18, 2008 9:09
Antworten mit Zitat
Benutzer-Profile anzeigen
Nun ich kann mich ebenfalls, wie TFT das Problem hatte, nur per IE einloggen, nachdem ich die Cookies gelöscht hatte.
In Opera hingegen kann ich mich trotz löschen der besagten Cookies immernoch nicht einloggen, wobei ich aber den Cookie "greatnet" nicht finden konnte, nur "blitzforum.de"
Gibts eine Alternative für Opera?

Jan_

Ehemaliger Admin

BeitragDo, Sep 18, 2008 10:51
Antworten mit Zitat
Benutzer-Profile anzeigen
vor dem Greatnet, steht noch was.
between angels and insects

biggicekey

BeitragDo, Sep 18, 2008 15:17
Antworten mit Zitat
Benutzer-Profile anzeigen
im cookie bereich in opera gibt es auch eine such funktion. damit mal nach "blitz" und nach "greatnet" und lösch fleißig. oder einfach alle löschen. cookies braucht eh kein mensch. musste dich halt einmal aufn paar seiten wieder einmalig richtig anmelden.
#45 www.icekeyunlimited.de www.starcrusade.de
Gewinner BCC#17 !!! mit dotkiller
Nothing more to register - you've cleaned us out!

NightPhoenix

BeitragDo, Sep 18, 2008 18:28
Antworten mit Zitat
Benutzer-Profile anzeigen
Ich hab mich ja auch wieder blöde angestellt... Hab jetzt einfach alle gelöscht, nun funktionierts wieder, danke ^^
 

Schoasch

BeitragMi, Okt 08, 2008 6:34
Antworten mit Zitat
Benutzer-Profile anzeigen
Danke, funktioniert bei mir jetzt auch wieder =) *froh*

mfg

Xaymar

ehemals "Cgamer"

BeitragDi, Jun 09, 2009 13:47
Antworten mit Zitat
Benutzer-Profile anzeigen
Bei mir funktioniert das Login erst nach dem 4.mal, autologin gar nicht. Mozilla ist bereits neu drauf, cahe/cookies alles gelöscht, immer noch dasselbe
Projekte: AMD AMF Encoder (OBS Studio), Stream Effects (OBS Studio), BlitzLLVM (Blitz auf LLVM), Streamlabs OBS
Blog | Twitter | YouTube | Twitch | Patreon

Chrise

BeitragDi, Jun 09, 2009 13:49
Antworten mit Zitat
Benutzer-Profile anzeigen
bei mir funktioniert nur das autologin nicht. Auch mit frischen Cookies.
Eine Idee für Mitglieder, die sich nicht anmelden können oder sich melden können, wäre ein Thread wie "Ich kann mich schon wieder nicht einloggen" wo die Mitglieder als Gäste schreiben können.
Llama 1 Llama 2 Llama 3
Vielen Dank an Pummelie, der mir auf seinem Server einen Platz für LlamaNet bietet.

D2006

Administrator

BeitragDi, Jun 09, 2009 16:43
Antworten mit Zitat
Benutzer-Profile anzeigen
@Chrise:
Hüh? Was denkst du, wo du gerade schreibst?

@beide:
https://www.blitzforum.de/killcookies.php << hier noch mal probieren.
Intel Core i5 2500 | 16 GB DDR3 RAM dualchannel | ATI Radeon HD6870 (1024 MB RAM) | Windows 7 Home Premium
Intel Core 2 Duo 2.4 GHz | 2 GB DDR3 RAM dualchannel | Nvidia GeForce 9400M (256 MB shared RAM) | Mac OS X Snow Leopard
Intel Pentium Dual-Core 2.4 GHz | 3 GB DDR2 RAM dualchannel | ATI Radeon HD3850 (1024 MB RAM) | Windows 7 Home Premium
Chaos Interactive :: GoBang :: BB-Poker :: ChaosBreaker :: Hexagon :: ChaosRacer 2

Xaymar

ehemals "Cgamer"

BeitragDi, Jun 09, 2009 16:48
Antworten mit Zitat
Benutzer-Profile anzeigen
die php datei funzt nicht:P

Edit: nu tut es/sie/die php datei es:)
Projekte: AMD AMF Encoder (OBS Studio), Stream Effects (OBS Studio), BlitzLLVM (Blitz auf LLVM), Streamlabs OBS
Blog | Twitter | YouTube | Twitch | Patreon

Chrise

BeitragDi, Jun 09, 2009 19:05
Antworten mit Zitat
Benutzer-Profile anzeigen
D2006 hat Folgendes geschrieben:
@Chrise:
Hüh? Was denkst du, wo du gerade schreibst?


xD
Keine Ahnung, auf jedenfall nicht in einem Thema das Bei Login- oder Registrierungsproblemen heißt *gg*

Eigentlich meinte ich damit, dass die Mitglieder nur dort als Gäste schreiben können.
Moment... egal...
hat sich erledigt.
...

._.
Llama 1 Llama 2 Llama 3
Vielen Dank an Pummelie, der mir auf seinem Server einen Platz für LlamaNet bietet.
 

DjDETE

BeitragDi, Jun 09, 2009 21:35
Antworten mit Zitat
Benutzer-Profile anzeigen
Deine Signatur rechtfertigt den Post Wink
MfG
Aktuelles Projekt: XXX |XXX | 3% der v1b fertig
www.emu-soft.de.vu Für die Homepage suche ich noch Linktauschpartner, bei Interesse einfach melden.

Xaymar

ehemals "Cgamer"

BeitragDo, Jun 11, 2009 15:42
Antworten mit Zitat
Benutzer-Profile anzeigen
jetzt sind bei mir die neuen beiträge nicht mehr am "aufleuchten" und autologin geht wieder nicht
Projekte: AMD AMF Encoder (OBS Studio), Stream Effects (OBS Studio), BlitzLLVM (Blitz auf LLVM), Streamlabs OBS
Blog | Twitter | YouTube | Twitch | Patreon

ozzi789

BeitragDo, Jun 11, 2009 17:27
Antworten mit Zitat
Benutzer-Profile anzeigen
Welchen Browser benützt du?
0x2B || ! 0x2B
C# | C++13 | Java 7 | PHP 5

Xaymar

ehemals "Cgamer"

BeitragDo, Jun 11, 2009 17:37
Antworten mit Zitat
Benutzer-Profile anzeigen
Mozilla firefox 3.0.11
Addons:
Standart Firefox Addons + Flash, Java, Shockwave, und diese microsoft dingens
Better Youtube
Flashblock
Noscript
Adblock plus
skype
bf-heroes updater
download helper
Projekte: AMD AMF Encoder (OBS Studio), Stream Effects (OBS Studio), BlitzLLVM (Blitz auf LLVM), Streamlabs OBS
Blog | Twitter | YouTube | Twitch | Patreon

ozzi789

BeitragDo, Jun 11, 2009 17:46
Antworten mit Zitat
Benutzer-Profile anzeigen
denk mal am browser liegt es nicht (habe 3.0.10)..
hatte das problem auch, aber das lag am ie6 (frische xp installation)

da wird dir wohl nur ein admin helfen können...
versuch es mal mit dem ie
0x2B || ! 0x2B
C# | C++13 | Java 7 | PHP 5

Xaymar

ehemals "Cgamer"

BeitragDo, Jun 11, 2009 17:51
Antworten mit Zitat
Benutzer-Profile anzeigen
ie = deinstalliert
Projekte: AMD AMF Encoder (OBS Studio), Stream Effects (OBS Studio), BlitzLLVM (Blitz auf LLVM), Streamlabs OBS
Blog | Twitter | YouTube | Twitch | Patreon

Gehe zu Seite 1, 2  Weiter

Neue Antwort erstellen


Übersicht Sonstiges Portal

Gehe zu:

Powered by phpBB © 2001 - 2006, phpBB Group